Teams Advanced error message "Check Presence time could not be retrieved. GetMeProperties failed: 404"
CLOUD
Applies to Gizmo Boston 2.0+
Symptoms
One of the following errors occurs on Teams Advanced:
"Check Presence Time could not be retrieved. GetMeProperties failed: (404) Not Found"
"Check Presence Time could not be retrieved. GetMeProperties failed: (429)"
Problem
Teams Advanced scanning fails.
Cause
When Azure AD Security defaults are enabled, the account used for scanning always asks for two-factor authentication, even though Multi-Factor Authentication is disabled and no Conditional Access is enabled on the account used for monitoring.
Solution
In Azure AD, go to Properties > Enable Security defaults.
Use the toggle to select No.
Now scanning should be successful! Otherwise contact the Support team.